A computer question?

Discussion in 'Tulsa, OK' started by IMAXPoe, Nov 21, 2003.

Thread Status:
Not open for further replies.
  1. IMAXPoe Jedi Youngling

    Member Since:
    Feb 3, 2003
    star 2
    Does anyone know about OpenGL(s).

    Are they updateable or upgradeable? I have an OpenGL that is 1.3.2 and need a 1.4.0 minimum to run KotOR flawlessly. It runs now but occasionally it gets a little buggy.
  2. FaceLoran Jedi Youngling

    Member Since:
    Oct 10, 1999
    star 3
    What kind of video card do you have? make sure you have the most up-to-date drivers for it (check the website).
  3. IMAXPoe Jedi Youngling

    Member Since:
    Feb 3, 2003
    star 2
    I have a NVidia GeForce4 420 Go video card in a Toshiba Satellite.

    I am currently downloading a driver from Toshiba. Hopefully it is a more current version of my driver. The NVidia website doesn't have a downloadable driver for my card.
  4. IMAXPoe Jedi Youngling

    Member Since:
    Feb 3, 2003
    star 2
    Okay so I installed a driver for GeForce4 MX 420 and it seems to be working. It meets the requirements and the video flow seems almost perfect now. What a pain in my ars!
  5. AladdinSane Jedi Youngling

    Member Since:
    Mar 2, 2003
    star 1
    Computers are evil creatures of < your choice of evil characters here >. Besides, they're just a fad ...... (Can anyone guess what I do for a living?)

    Now, I'll expect to have to upgrade this, download that, copy those, and twist all of these various things around just so I can play KOTOR ?!?!?!?!?

    But, you're telling me that it is worth it, right?

Thread Status:
Not open for further replies.