Brower Support Question

Discussion in 'Communications' started by Bazinga'd, Dec 10, 2012.

Moderators: JoinTheSchwarz, LAJ_FETT, Ramza
  1. Bazinga'd SWC / PT / Spinoff Manager - Thread Executioner

    Manager
    Member Since:
    Nov 1, 2012
    star 5
    Site works great with Chrome, but not so much with older versions of I.E. In particular, I am seeing a ton of script errors with I.E. 8. (I.E. 8 is on my work computer so I cant update it. [face_whistling])

    Is there a minimum I.E. version that you guys recommend based on site configuaration?
  2. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Have you tried toggling the compatibility mode switch in IE8 to see if setting it on or off helps?

    Alternatively, can you put Firefox on your work PC? The site works fine with it. (I'm using version 13.0.1 - kinda old now).
    Bazinga'd likes this.
  3. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    The short answer is IE9 or above.

    The long answer is that you really shouldn't be using IE8 or below anymore in the first place, as they've recently become a major security liability. As for compatibility with the boards, IE8 is almost 4 years old now, and it does not support many of the web standards this forum takes advantage of - CSS3, HTML5, DOM events, etc.

    If you are on a Windows XP machine and can't upgrade to IE9 or IE10 (because XP is not supported), any other major browser would be an upgrade. I've used the boards in Chrome, Firefox, Opera, and IE9/10 without any noticeable issues. For a work machine, Chrome might be the best choice because in many cases you don't need administrator rights to install or update it. If your machine is under more strict permissions, try Chrome Frame, which allows you to use Chrome inside your current version of IE.
    Last edited by Grimby, Dec 10, 2012
    Bazinga'd likes this.
  4. Bazinga'd SWC / PT / Spinoff Manager - Thread Executioner

    Manager
    Member Since:
    Nov 1, 2012
    star 5
    Thanks guys. I work for the Federal Government, and of course we have all kinds of security flaws, not to mention outdated browsers. I really do hate IE.

    So I downloaded Chrome. Problem solved.
    Last edited by Bazinga'd, Dec 10, 2012
  5. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Glad we were able to help! (Can't have you doing real work now, can we?) :p
    Bazinga'd likes this.
  6. Bazinga'd SWC / PT / Spinoff Manager - Thread Executioner

    Manager
    Member Since:
    Nov 1, 2012
    star 5
    But isn't obsessing about Star Wars work? :rolleyes:
  7. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
  8. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    That's fun work, not real work.
    jcgoble3 likes this.
Moderators: JoinTheSchwarz, LAJ_FETT, Ramza