General Email attachment problem

Discussion in 'United Kingdom' started by SithLordDarthRichie, Dec 21, 2012.

  1. SithLordDarthRichie London CR

    Chapter Rep
    Member Since:
    Oct 3, 2003
    star 8
    I seem to be unable to open any attachments in my yahoo mail account. It just does nothing once I click the "download" option.

    I have IE9 & Kaspersky Internet Security, I know Yahoo uses norton to scan emails and so it might conflict with what I have but I tried even with it disabled and it doesn't work.
    Tried erasing history, cache & cookies and so on and it makes no difference, even installing Chrome didn't work.

    Not sure what else to do, my work sends me shift times so I can't check my rota if I can't open attachments.


    Help will be much appreciated.
  2. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Last edited by LAJ_FETT, Dec 21, 2012
  3. SithLordDarthRichie London CR

    Chapter Rep
    Member Since:
    Oct 3, 2003
    star 8
    Forwarding it to my hotmaul does work, seems to be a Yahoo email specific problem.

    Rather annoying though for my parents who use the same email provider but don't have other addresses to forward anything with an attachment to. I hope to fix it mainly for them, forwarding my stuff isn't a big issue for me. It used to work, just doesn't now.

    Seems like it might be a viruscan conflict, but I'm not sure how to fix that since disabling my own Kaspersky didn't make any difference.
  4. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    By any chance do you have BT for broadband? In my Google searching I came across some attachment issues with Yahoo and BT. The fixes mentioned rebooting the wireless bits. (If you're in this boat try Googling BT + Yahoo + attachment).
  5. SithLordDarthRichie London CR

    Chapter Rep
    Member Since:
    Oct 3, 2003
    star 8
    I do have BT yes, and switchhing off everything seems to have worked for now.

    Thanks for the help
  6. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Glad you got it sorted out!