Final Cut has mind of its own

Discussion in 'Fan Films, Fan Audio & SciFi 3D' started by WolverineOfTheORS, Oct 11, 2011.

Moderators: AdamBertocci
  1. WolverineOfTheORS Jedi Knight

    Member Since:
    Nov 11, 2006
    star 3
    It's always nice when you render a huge file, only to find that Final Cut has decided to re-edit a particular bit of music.

    Unbelievable. Why does it do this? I've had this problem a few times. I edit the music nicely, make it flow with the visuals, etc. Do a few more cuts, re-watch the vid, and then notice that the music I have just edited has gone all weird.

  2. AdamBertocci Manager

    Manager
    Member Since:
    Feb 3, 2002
    star 7
    Out of curiosity:

    - Nested sequences, or no?
    - Are you bringing in the music as something FCP can handle natively, like AIF or WAV, or something it has to render, like MP3?


    Rick McCallum loves you!
  3. burkevader Jedi Knight

    Member Since:
    Jun 12, 2008
    star 2
    I've had similar problems....sometimes even to the point where after I edit everything....I render it out and put the music in a different program

    good luck ;)
  4. DARTH_CORLEONE Jedi Master

    Member Since:
    Oct 26, 2001
    star 4
    When you put effects on a music track, then do edits/level changes/etc that cause it to 'unrender', it can sometimes cause artifacts or anomalies when re-rendering like jumping to another part of the song that you didn't intend it to. I've had it happen a lot, so I just go into the effect editor, turn the effect off an on again and re0render it specifically and then check to see if it came back. It's an audio bug that's always somehow been there.
  5. DVeditor Manager Emeritus

    Member Since:
    Dec 21, 2001
    star 6
    Sometimes you can wipe out your render cache and it will take care of those things as well. When I was editing more seriously, I did that a couple times a week at the least. It's amazing what that can do to clear out pre-rendered files.
  6. WormieSaber Force Ghost

    Member Since:
    Oct 22, 2000
    star 5
    Is your sound mixer turned off in Final Cut when you finish your sound? I have had a similar issue before in Premiere, where everything I mixed got all out of whack but that was only because I still had the sound mixer in the program turned on. Once I turned it off, no problems. But I suppose your issue is after the render process which I have never even had a problem with before in Premiere. I guess all editing software has issues to some extent. I always hear that I should be using Final Cut, not Premiere and now I hear this. I wonder if the investiment will be worth it to get it. Eventually I will get it and add it to my editing suite, but for now I'm using Premiere CS5, Vegas Video and Pinnacle HD Ultimate which is plenty.
Moderators: AdamBertocci