main
side
curve
  1. Welcome to the new boards! Details here!

Having some technical difficulties.

Discussion in 'Communications' started by Ingram_I, Dec 9, 2013.

  1. Ingram_I

    Ingram_I Jedi Master star 4

    Registered:
    Sep 7, 2012
    I've scanned through other threads on this board concerning my current glitches and couldn't find any related posts. But if I did in fact miss one, my apologies.

    1. I am unable to reply to the comments of others. Whenever I click 'Reply' to the post of another, it just sends me down to the bottom of the thread with a blank comment box, as if I'm simply commenting to the thread topic in general.

    2. No matter where I post -- replying to OP or starting my own thread -- my comment box acts all screwy the moment I try typing anything, hitting the space bar or even clicking the mouse cursor inside said box; all of which automatically acts as a 'Return' key function, thus adding more empty space to my comment box, stretching it down exponentially, before stopping.

    Again, if this is already a known issue that you guys are working on, please excuse my redundancy. But if its a problem specific to my account, any info and/or assistance would be much appreciated. Thank you for your time.
     
  2. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Ingram_I : Are you using some flavor of Internet Explorer? If so try using Compatibility View. The link is for IE9 - other versions are available (just Google IE + compatibility). If it's on for this site, try turning it off and vice versa.

    There are also some issues with Firefox versions 23 and 24 - the edit box comes up blank. There's a thread here in Comms on that.

    If neither of these fixes your issue please let us know your operating system, browser, and version.
     
  3. Ingram_I

    Ingram_I Jedi Master star 4

    Registered:
    Sep 7, 2012
    No apparent issue with the Compatibility View, as the icon does not appear on my URL box when visiting this site. I'm using HP Windows 7 ("Home Premium", if that helps), and basic Google for my browser.
     
  4. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    I'm not familiar with Google Chrome, as I use Firefox. Grimby - any ideas?
     
  5. A Chorus of Disapproval

    A Chorus of Disapproval New Films Fearless Vampire Killer star 8 Staff Member Manager

    Registered:
    Aug 19, 2003
    IE's latest "update" caused those glitches. I am using Chrome with no difficulty and have switched back & forth to/from IE in order to verify this. The latest IE updates have affected embedding and reply functions that I am aware of. Also, compatability view is, indeed, nonexistent with current IE despite these flaws.
     
  6. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    This all modern versions of IE, ACOD? Ingram is using Win 7. I know we've had issues with IE11 but I didn't think that was compatible with Win 7.

    Anyway - Ingram, i suggest using a different browser if you can. Google Chrome is one suggestion, Firefox is another. I know we have issues with replying in Firefox v 23 and 24 but you can get around them (See the thread I linked above).
     
  7. Ingram_I

    Ingram_I Jedi Master star 4

    Registered:
    Sep 7, 2012
    Downloaded Google Chrome, it's browser went nutty and kept opening new tabs for advertisements. Promptly uninstalled it. Downloaded the latest Firefox and...it seems to be navigating this site proper, free from the recent glitches that were plaguing me. If I have any complications with aforesaid browser, I shall fallow the steps linked above. But, so far, everything's cool. Thanks, guys. =D=
     
  8. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Good - glad to help. If you are plagued by ads Firefox has an ad-blocker plug-in that's pretty good. (I use it). You can download it from the Mozilla website. Once installed you can subscribe (free) to an update service there.
     
  9. Ramza

    Ramza Administrator Emeritus star 8 VIP - Former Mod/RSA VIP

    Registered:
    Jul 13, 2008
    That sounds like you've got spyware.
     
  10. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    You might want to run a full virus scan on your computer, just in case. If you downloaded Chrome and it immediately started opening tabs filled with ads, you either A) downloaded a hacked version of the browser from a site other than Google, or B) you may have malware on your computer that directly affects Chrome. I use both Firefox and Chrome on a daily basis, and neither has any issues like you've described.

    If you're still experiencing issues after following all the advice in this thread, you might also check the settings of any other software on your computer that has anything to do with internet security or firewalls (antivirus software, Windows firewall, Internet Explorer security settings, etc.) as they may be unintentionally affecting your browsing experience.

    EDIT: Ninja'd by Ramza!
     
  11. Juliet316

    Juliet316 JCC Game Winner star 10 VIP - Game Winner

    Registered:
    Apr 27, 2005
    I'm on IE9 and I'm not having the issues A Chorus of Disapproval is describing.
     
  12. A Chorus of Disapproval

    A Chorus of Disapproval New Films Fearless Vampire Killer star 8 Staff Member Manager

    Registered:
    Aug 19, 2003
    Juliet is not an exception (well... she is exceptional, but...). I purposefully swap which browser I use for the sake of being aware of situations precisely like this one in case any new members in 7SA have questions. I used IE every other day until I accepted the v11 update. Immediately, embedding and replying were no longer functioning properly.