Help with loading graphics/pictures

Discussion in 'Fan Sites' started by Aanix_Durray, Dec 23, 2002.

Thread Status:
Not open for further replies.
  1. Aanix_Durray Jedi Master

    Member Since:
    Dec 29, 2001
    star 4
    I'm a fledgeling webmistress, so my knowledge of HTML is still being built upon, so bear with me, this may be a really dumb mistake somewhere.

    Okay, so I started building a site with frames (which I don't think is the problem), and when I say start building I mean I haven't gotten past the first page.

    Anyways, I used photoshop to create a banner and a navigation bar background image that I really like (and yes, I saved them as jpgs), but no matter what I do, the page won't display them. I checked the coding over and over and I can't figure out what's going on. They wouldn't load while on my computer, so I loaded them to three different servers which I'm registered with and they won't load to the pages at any of them.

    Then I loaded them to an Msn group and attempt to pull them from there but it still wouldn't work. As one might imagine, I'm just a little P.O.-ed as of this moment.

    I'm totally lost and utterly frustrated, so any help would be much appreciated.

    Thanx,
    -~Aanix~-
  2. AERYN_SUN Jedi Grand Master

    Member Since:
    Apr 1, 2001
    star 5
    i know the pain of loading graphics. wasn't sure as i started re-vamping my site for a second time until i caught onto it.

    tell ya what, post the code here that you have and i'll look at it and tell you what's wrong.

    ~aeryn
  3. Kadue Jedi Grand Master

    Member Since:
    Jun 20, 2000
    star 5
    Easiest way I've found when helping others that are starting on making pages, is to upload the graphics to the server you want them first, and then add in the addresses, as sometimes people don't catch on that the address being given on the page is "file://C:\".

    The image tag itself should look like this:
    <img src="http://the address of the image">

    But as AERYN said, post the section of code that isn't working properly, and we should be able to work it out for you.
  4. Aanix_Durray Jedi Master

    Member Since:
    Dec 29, 2001
    star 4
    Thanx guys for your help, I fixed what was wrong (though I'm still clueless as to what as up), so the page is coming along...who know, maybe I actually finish the site **gasps** :)

    -~Aanix~-


    EDIT: my edit privledges ran out with this thread, so if someone would like to lock this, be my guest.
Thread Status:
Not open for further replies.