Hi! Question about special characters in forum...

Discussion in 'Welcome New Users' started by ACE_Albert, Sep 23, 2007.

Thread Status:
Not open for further replies.
Moderators: Skiara
  1. ACE_Albert Jedi Knight

    Member Since:
    Sep 3, 2007
    star 1
    Hey guys, I registered here not to long ago and am very glad I found this excellent Star Wars forum! :)

    I just had a question: it appears that some days when I post, special characters (e.g. the é in Padmé) come out properly, but then other days the é becomes replaced with two strange characters namely, an A with a tilde followed by a copyright symbol. I always post using the same browser and the same computer. I was wondering if anyone else has experienced this problem, if there is a way to get around this problem, or if it's just a random forum bug?

    If this isn't the appropriate place to post this question, please move it to wherever it belongs - thanks! :)
  2. Cobranaconda Force Ghost

    Member Since:
    Mar 3, 2004
    star 7
    IGNBQ can't handle foreign characters very well. With the French characters, it seems able to get them right sometimes. As you go further afield though, the Slavic and Cyrillic characters don't work at all :p
  3. Skiara ~• Manager WNU •~ ~• RSA FFC •~

    Manager
    Member Since:
    Nov 5, 2002
    star 10
    I've seen and heard about this problem a few times, but I don't know if there's anything you can do to make it work properly. Maybe you can ask LAJ_FETT in the tech thread. There you can post everything about technical errors and technical questions. She'll help you as much as she can. :)
  4. mavjade It's so FLUFFY! Fanfic & New Movies Manager

    Manager
    Member Since:
    Sep 10, 2005
    star 5
    I know that a lot of fanficers have this problem when they type something in MS Word and then copy/paste it here into the boards. Not sure why it happens, just that it happens to a lot of people. Though if your not copy/pasting then I don't know why that is happening.

    I just don't put the ' on the e! ;)

  5. lazykbys_left Jedi Master

    Member Since:
    Feb 17, 2005
    star 4
    I think some dude with no life at all came up with a solution to your problem in this thread in Communications. :D

    - lazy
Moderators: Skiara
Thread Status:
Not open for further replies.