I made a free site, what a sight.... (technical glitch fixed?)

Discussion in 'Fan Sites' started by ShrunkenJedi, Dec 5, 2003.

Thread Status:
Not open for further replies.
  1. ShrunkenJedi Jedi Grand Master

    Member Since:
    Apr 26, 2003
    star 5
    With time that probably should have gone to my courses, and no HTML knowlege to speak of, I made myself a free site for my fanart and my fanfiction...

    It's finally essentially open for business...

    So if you're in the mood, check it out here ...
  2. ScaPaCamem Jedi Master

    Member Since:
    Jul 10, 2003
    star 4
    Pic's don't work. For some reason i don't liek the color. Good start!
  3. ShrunkenJedi Jedi Grand Master

    Member Since:
    Apr 26, 2003
    star 5
    The pictures don't work for you? That isn't good. What browser are you running?
  4. Raef_Wolfe Jedi Master

    Member Since:
    Jul 12, 2003
    star 4
  5. ShrunkenJedi Jedi Grand Master

    Member Since:
    Apr 26, 2003
    star 5
    I think I may have fixed the technical glitch...
  6. ScaPaCamem Jedi Master

    Member Since:
    Jul 10, 2003
    star 4
    Nope. Still can't see them. And I am talking about the pics on the navigation part.
  7. Raef_Wolfe Jedi Master

    Member Since:
    Jul 12, 2003
    star 4
    I can only see them by right clicking on each picture, going to prperties, highlighting the URL, and pasting them, then going back and I see it. I can now see all pics, but it's very annoying.
  8. AERYN_SUN Jedi Grand Master

    Member Since:
    Apr 1, 2001
    star 5
    The images aren't showing and I'd drop down the size of the font to about 11 or 12. The font size you have is too big.

    For the images, I'd check the url. (I made the same mistake too when I first started on dealing with images and the important of directories).

    ~aeryn
Thread Status:
Not open for further replies.