Now, I know my ABC's...

Discussion in 'Communications' started by A Chorus of Disapproval, Apr 7, 2011.

Thread Status:
Not open for further replies.
Moderators: JoinTheSchwarz, LAJ_FETT, Ramza
  1. A Chorus of Disapproval New Films Riot Deterrent

    Manager
    Member Since:
    Aug 19, 2003
    star 7
    ... and they happen to be missing. Not sure what exactly the cause is - but on the "Who's Online" function, the individual link tags for each letter are playing hard to get. As in 'not showing up' unless I highlight them. Maybe it's something up with my computer, but I defrag & adjust this puppy often and the mystery of the vanishing alphabet has not resolved itself.

    Here's the trouble spot: http://boards.theforce.net/Boards/UsersOnline.aspx?mods=yes
  2. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    It's a banner issue caused by the IGN "upgrades" from a couple years ago. Essentially, the background for that area has been removed and in its place is the background for another area.

    You should actually be able to see the letter links, though not easily. If you can't, you might want to think about adjusting the settings on your monitor a tad so your black levels aren't as crushed. (Anyway, that's not my solution to the problem, just a bit of advice you can do with what you want.)

    The solution to the problem is for me to attempt to change the default table background color without it messing up the entire stylesheet. I'll see what I can do MyKe.
  3. A Chorus of Disapproval New Films Riot Deterrent

    Manager
    Member Since:
    Aug 19, 2003
    star 7
    Thanks. My real concern was to make sure some higher power on here was aware. The letters ARE there, which is why they highlight fine & the actual links work, so it's a working page, which is the most important thing. I'll adjust my screen settings to get them a little more defined.

    Danke schoen, darling. Danke schoen.
  4. FlareStorm Force Ghost

    Member Since:
    Nov 13, 2000
    star 6
    I can't see em either. Isn't it just a sylesheet you use use? Can you not change stylesheets on that specific page?

    And be aware if you change your monitor/colors/whatever: Its the site, not you. Its working properly, its just that the text color is set too close to the background color. Changing settings might make other stuff look wrong.
  5. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    You cannot set a specific stylesheet for a specific page. You can only set it for the banner that you're using. As I said before, the page code was changed when IGN did the last "upgrades" to the forums. What they neglected to do was properly set the stylesheet class for that area. So while you are seeing the correct styling for the links, you are NOT seeing the correct background for that area, and there's no way to change that specific area or that specific page. What I have to do is modify the original stylesheet file for that banner and tweak it so that you can still see the links through that background. However, this also means it will alter the way the banner stylesheet looks everywhere else, and there's no way around that.


    You misunderstood me. I was saying that on a properly-calibrated monitor, you should still be able to see the links, though not very well. You can take that information however you wish.
  6. Evil Incarnate Force Ghost

    Member Since:
    Aug 18, 2003
    star 6
    I actually have no problem whatsoever seeing the letters.

    Evil.
Moderators: JoinTheSchwarz, LAJ_FETT, Ramza
Thread Status:
Not open for further replies.