main
side
curve
  1. Welcome to the new boards! Details here!

Post technical questions and issues here.

Discussion in 'Communications' started by Grimby , Sep 2, 2012.

  1. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    Post all your complaints questions here!
     
  2. Only-One Cannoli

    Only-One Cannoli Ex-Mod star 7 VIP - Former Mod/RSA

    Registered:
    Aug 20, 2003
    I figured maybe there's going to be more than one so perhaps a new thread would be best to keep track, if not just merge with yo new powers. But anyways I noticed that the favorite/saved forums list appears and then disappears when the list o forums loads. Dunno if this happens for anyone else.
     
  3. HanSolo29

    HanSolo29 Manager Emeritus + Official Star Wars Artist star 7 VIP - Former Mod/RSA

    Registered:
    Apr 13, 2001
    Happening to me as well.

    I also can't change my avatar. It's saying "permission denied" along with a long error message.
     
    Darth-Ghost likes this.
  4. Mat Skywalker

    Mat Skywalker Jedi Master star 4

    Registered:
    May 8, 2005
    ^ same problem with mine too
     
  5. GGrievous

    GGrievous Jedi Grand Master star 5

    Registered:
    Nov 6, 2005
    I get a permission denied for signatures as well
     
  6. Only-One Cannoli

    Only-One Cannoli Ex-Mod star 7 VIP - Former Mod/RSA

    Registered:
    Aug 20, 2003
    Listen grimby, I know you wish you were a radical fishstick like me, but merging my threads into ones you make later on is just tar tar sauce. ADD IT TO THE LIST OF DEMANDS AND COMPLAINTS ARG.
     
    Grimby the Hutt likes this.
  7. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    Try uploading your avatar again.
     
  8. Bacon164

    Bacon164 Jedi Grand Master star 7

    Registered:
    Mar 22, 2005
    where are the PMs
     
  9. Todd the Jedi

    Todd the Jedi Mod and Soliloquist of SWTV - vacation mode star 6 Staff Member Manager

    Registered:
    Oct 16, 2008
    The site seems to keep logging me out, or something.
     
  10. GGrievous

    GGrievous Jedi Grand Master star 5

    Registered:
    Nov 6, 2005
    Grimby the Hutt The following error occurred:

    mkdir(): Permission denied
    1. XenForo_Application::handlePhpError()
    2. mkdir() in XenForo/Helper/File.php at line 66
    3. XenForo_Helper_File::createDirectory() in XenForo/Model/Avatar.php at line 335
    4. XenForo_Model_Avatar->_writeAvatar() in XenForo/Model/Avatar.php at line 206
    5. XenForo_Model_Avatar->applyAvatar() in XenForo/Model/Avatar.php at line 69
    6. XenForo_Model_Avatar->uploadAvatar() in XenForo/ControllerPublic/Account.php at line 482
    7. XenForo_ControllerPublic_Account->actionAvatarUpload() in XenForo/FrontController.php at line 310
    8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    9. XenForo_FrontController->run() in /var/www/html/index.php at line 13
    :(
     
  11. HanSolo29

    HanSolo29 Manager Emeritus + Official Star Wars Artist star 7 VIP - Former Mod/RSA

    Registered:
    Apr 13, 2001
    Avatars still don't work. Not sure if this will help, but here is the error message:

    mkdir(): Permission denied
    1. XenForo_Application::handlePhpError()
    2. mkdir() in XenForo/Helper/File.php at line 66
    3. XenForo_Helper_File::createDirectory() in XenForo/Model/Avatar.php at line 335
    4. XenForo_Model_Avatar->_writeAvatar() in XenForo/Model/Avatar.php at line 206
    5. XenForo_Model_Avatar->applyAvatar() in XenForo/Model/Avatar.php at line 69
    6. XenForo_Model_Avatar->uploadAvatar() in XenForo/ControllerPublic/Account.php at line 482
    7. XenForo_ControllerPublic_Account->actionAvatarUpload() in XenForo/FrontController.php at line 310
    8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    9. XenForo_FrontController->run() in /var/www/html/index.php at line 13
     
  12. JoinTheSchwarz

    JoinTheSchwarz JC Head Admin & Community Manager star 8 Staff Member Administrator

    Registered:
    Nov 21, 2002
    Every time you visit the temp boards, you're going to get logged out of here, and viceversa.
     
  13. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    You break my board, now I break you!
     
  14. Todd the Jedi

    Todd the Jedi Mod and Soliloquist of SWTV - vacation mode star 6 Staff Member Manager

    Registered:
    Oct 16, 2008
    Might be it.
     
  15. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    Sorry, directory permissions are still being applied. Wait a few minutes and avatars should work.
     
    darthramza and JoinTheSchwarz like this.
  16. GGrievous

    GGrievous Jedi Grand Master star 5

    Registered:
    Nov 6, 2005
  17. Ghost

    Ghost Chosen One star 7

    Registered:
    Oct 13, 2003
    I'm logged into both at the same time...
     
  18. JoinTheSchwarz

    JoinTheSchwarz JC Head Admin & Community Manager star 8 Staff Member Administrator

    Registered:
    Nov 21, 2002
    The you're the first person to manage to do it without using two different browsers at the same time. Congrats, I guess.
     
    Darth-Ghost likes this.
  19. GGrievous

    GGrievous Jedi Grand Master star 5

    Registered:
    Nov 6, 2005
    darthramza You just reminded me. I miss my 2,000 likes from the temp board. :( :p
     
    Lady_Skywalker87 likes this.
  20. Boba_Fett_2001

    Boba_Fett_2001 Force Ghost star 8

    Registered:
    Dec 11, 2000
  21. Ramza

    Ramza Administrator Emeritus star 7 VIP - Former Mod/RSA VIP

    Registered:
    Jul 13, 2008
    GGrievous likes this.
  22. Darth Somnambulous

    Darth Somnambulous Jedi Padawan star 1

    Registered:
    Sep 2, 2012
    When you register a new account, the confirmation link that is e-mailed has two back slashes between "net" and "index" which causes an error when clicked.
     
  23. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    I've seen that as well. Styling fail.
     
  24. zigazigahh

    zigazigahh Jedi Knight star 1

    Registered:
    Sep 2, 2012
    Seconding. If you remove the extra / it's an easy fix, but not everyone's a genius like me.
     
  25. Ramza

    Ramza Administrator Emeritus star 7 VIP - Former Mod/RSA VIP

    Registered:
    Jul 13, 2008
    The styling thing is Xenforo's fault! THEIRS! I refuse to have any part of it!