Post technical questions and issues here.

Discussion in 'Communications' started by Grimby, Sep 2, 2012.

Moderators: JoinTheSchwarz, LAJ_FETT, Ramza
  1. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    Post all your complaints questions here!
    Darth-Dogfish-Head likes this.
  2. Sith-Lord-Gunray Ex-Mod

    Member Since:
    Aug 20, 2003
    star 7
    I figured maybe there's going to be more than one so perhaps a new thread would be best to keep track, if not just merge with yo new powers. But anyways I noticed that the favorite/saved forums list appears and then disappears when the list o forums loads. Dunno if this happens for anyone else.
  3. HanSolo29 Manager Emeritus + Official Star Wars Artist

    Member Since:
    Apr 13, 2001
    star 6
    Happening to me as well.

    I also can't change my avatar. It's saying "permission denied" along with a long error message.
    Darth-Ghost likes this.
  4. Auditor Dredd Force Ghost

    Member Since:
    May 8, 2005
    star 4
    ^ same problem with mine too
  5. GGrievous Force Ghost

    Member Since:
    Nov 6, 2005
    star 5
    I get a permission denied for signatures as well
  6. Sith-Lord-Gunray Ex-Mod

    Member Since:
    Aug 20, 2003
    star 7
    Listen grimby, I know you wish you were a radical fishstick like me, but merging my threads into ones you make later on is just tar tar sauce. ADD IT TO THE LIST OF DEMANDS AND COMPLAINTS ARG.
    Grimby the Hutt likes this.
  7. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    Try uploading your avatar again.
  8. Bacon164 Force Ghost

    Member Since:
    Mar 22, 2005
    star 7
  9. Todd the Jedi Mod and Sitcom Dad of SWTV

    Manager
    Member Since:
    Oct 16, 2008
    star 5
    The site seems to keep logging me out, or something.
  10. GGrievous Force Ghost

    Member Since:
    Nov 6, 2005
    star 5
    @Grimby the Hutt The following error occurred:

    mkdir(): Permission denied
    1. XenForo_Application::handlePhpError()
    2. mkdir() in XenForo/Helper/File.php at line 66
    3. XenForo_Helper_File::createDirectory() in XenForo/Model/Avatar.php at line 335
    4. XenForo_Model_Avatar->_writeAvatar() in XenForo/Model/Avatar.php at line 206
    5. XenForo_Model_Avatar->applyAvatar() in XenForo/Model/Avatar.php at line 69
    6. XenForo_Model_Avatar->uploadAvatar() in XenForo/ControllerPublic/Account.php at line 482
    7. XenForo_ControllerPublic_Account->actionAvatarUpload() in XenForo/FrontController.php at line 310
    8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    9. XenForo_FrontController->run() in /var/www/html/index.php at line 13
    :(
  11. HanSolo29 Manager Emeritus + Official Star Wars Artist

    Member Since:
    Apr 13, 2001
    star 6
    Avatars still don't work. Not sure if this will help, but here is the error message:

    mkdir(): Permission denied
    1. XenForo_Application::handlePhpError()
    2. mkdir() in XenForo/Helper/File.php at line 66
    3. XenForo_Helper_File::createDirectory() in XenForo/Model/Avatar.php at line 335
    4. XenForo_Model_Avatar->_writeAvatar() in XenForo/Model/Avatar.php at line 206
    5. XenForo_Model_Avatar->applyAvatar() in XenForo/Model/Avatar.php at line 69
    6. XenForo_Model_Avatar->uploadAvatar() in XenForo/ControllerPublic/Account.php at line 482
    7. XenForo_ControllerPublic_Account->actionAvatarUpload() in XenForo/FrontController.php at line 310
    8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    9. XenForo_FrontController->run() in /var/www/html/index.php at line 13
  12. JoinTheSchwarz Comms Admin & Community Manager

    Administrator
    Member Since:
    Nov 21, 2002
    star 8
    Every time you visit the temp boards, you're going to get logged out of here, and viceversa.
    Last edited by JoinTheSchwarz, Sep 2, 2012
  13. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    You break my board, now I break you!
  14. Todd the Jedi Mod and Sitcom Dad of SWTV

    Manager
    Member Since:
    Oct 16, 2008
    star 5
  15. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    Sorry, directory permissions are still being applied. Wait a few minutes and avatars should work.
    darthramza and JoinTheSchwarz like this.
  16. GGrievous Force Ghost

    Member Since:
    Nov 6, 2005
    star 5
  17. Ghost Chosen One

    Member Since:
    Oct 13, 2003
    star 6
    I'm logged into both at the same time...
  18. JoinTheSchwarz Comms Admin & Community Manager

    Administrator
    Member Since:
    Nov 21, 2002
    star 8
    The you're the first person to manage to do it without using two different browsers at the same time. Congrats, I guess.
    Darth-Ghost likes this.
  19. GGrievous Force Ghost

    Member Since:
    Nov 6, 2005
    star 5
    @darthramza You just reminded me. I miss my 2,000 likes from the temp board. :( :p
  20. Boba_Fett_2001 Chosen One

    Member Since:
    Dec 11, 2000
    star 8
  21. Ramza JC Head Admin and RPF Manager

    Administrator
    Member Since:
    Jul 13, 2008
    star 7
    GGrievous likes this.
  22. Darth Somnambulous Jedi Master

    Member Since:
    Sep 2, 2012
    star 1
    When you register a new account, the confirmation link that is e-mailed has two back slashes between "net" and "index" which causes an error when clicked.
  23. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    I've seen that as well. Styling fail.
  24. zigazigahh Jedi Master

    Member Since:
    Sep 2, 2012
    star 1
    Seconding. If you remove the extra / it's an easy fix, but not everyone's a genius like me.
  25. Ramza JC Head Admin and RPF Manager

    Administrator
    Member Since:
    Jul 13, 2008
    star 7
    The styling thing is Xenforo's fault! THEIRS! I refuse to have any part of it!
    Last edited by darthramza, Sep 2, 2012
Moderators: JoinTheSchwarz, LAJ_FETT, Ramza