Post technical questions and issues here.

Discussion in 'Communications' started by Grimby, Sep 2, 2012.

Moderators: JoinTheSchwarz, LAJ_FETT, Ramza
  1. Sauntaero Force Ghost

    Member Since:
    Jul 9, 2003
    star 4
    I've been having a similar problem for awhile now, on Firefox, mostly with pop-up ads. I reinstalled, ran malware checks, updated which types of app firefox is allowed to run, etc. The last helped for awhile, but the ads keep coming. I had given up on browsing without them, figured it was just part of the new forums.
  2. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    I haven't had any of that with Firefox, but I do run the Adblock add-on. Is it just this site or does it happen elsewhere?
  3. Skywalker_T-65 Force Ghost

    Member Since:
    Nov 19, 2009
    star 6
    As I said before I had that problem with Firefox. Reinstalling seemed to fix it, so I'm not sure what's going on with Sauntaero...
  4. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Me neither. I do know I had problems with the Adblock product losing all of its sites set via subscription not long ago but selecting a new subscription helped. As far as I know via Google I wasn't the only user with that issue. It hasn't happened again though.

    Are you folks seeing the issue on a PC or something else? I'm on a PC with Win 7.
    Last edited by LAJ_FETT, Jan 25, 2013
  5. Valyn Force Ghost

    Member Since:
    Mar 2, 2002
    star 8
    ran super anti spyware...and no more ad problems. Huh. I guess I'm not scanning as frequently as I thought.
  6. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Glad you got it sorted! Sometimes AV scans don't pick everything up..
  7. Sauntaero Force Ghost

    Member Since:
    Jul 9, 2003
    star 4
    It's almost exclusively this site. Not totally, but this is definitely the site where it happens most.

    I could keep doing different scans and see if they bring up anything. That's probably what it is.
  8. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Last edited by LAJ_FETT, Jan 27, 2013
  9. Juliet316 Streak for Colours Bonanza Winner

    Game Winner
    Member Since:
    Apr 27, 2005
    star 7
    I'm on a laptop with Vista and IE 9. Haven't had that problem.with this site *knocks on wood*

    Although the boards did end up refreshing in compatablity view and gave me that old 'webpage has stopped working due to a long - running script error' again when I went to do the Streak for Colors picks.
  10. Rainbow Knight Star Game Host

    Game Host
    Member Since:
    Apr 18, 2005
    star 5
    Nobody gets my tags, and their preferences are set to receive tags too. Is there something I'm doing wrong?
    JediFalcon is one who never gets my tags. When I tag her, this is how I do it.

    @JediFalcon
  11. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Are they accessing the forums on mobile devices? I believe there are issues with seeing alerts on them.
  12. Rainbow Knight Star Game Host

    Game Host
    Member Since:
    Apr 18, 2005
    star 5
  13. Falcon Chosen One

    Member Since:
    Feb 7, 2002
    star 8
    I don't use mobile devices and she's the only one I don't get tags from which is strange. I get tags from everyone else but Rainbow's.

    I have the threads to the games she hosts on the watched thread list and I get tags from those. It's really strange....
    Last edited by JediFalcon, Jan 29, 2013
  14. Sauntaero Force Ghost

    Member Since:
    Jul 9, 2003
    star 4
    Yep, I've tried both, and the popups are still there. It's also happening on Chrome.
  15. Ramza JC Head Admin and RPF Manager

    Administrator
    Member Since:
    Jul 13, 2008
    star 6
    I'm getting nothing with adblock disabled on any browser I try (Including some really offbeat Mozilla-based indie ones), so I'm fairly certain you might have a particularly hard to detect bit of malware. You may want to consider bringing your computer to a specialist.
  16. Sauntaero Force Ghost

    Member Since:
    Jul 9, 2003
    star 4
    Ok, I've poked around a little more, and found the source: google analytics. My internet security settings weren't set especially high (since I do regular checks) and google was attaching 3rd party cookies. Added them to the adblock list and they're gone. Damn you, google.

    @Valyn--if this is the same issue you had, then after you've been browsing awhile on the new install, they might reappear.
    Last edited by Sauntaero, Jan 29, 2013
  17. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    Did you get an alert from the tag above?
  18. Falcon Chosen One

    Member Since:
    Feb 7, 2002
    star 8
    I got your tag but I didn't get Rainbow's. She mentioned in the one game thread she posted in here. That's how I knew she posted in here in case you were wondering.
  19. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    What exactly do you do to create a tag? Are you actually typing out the BBcode, i.e. "|USER=622139|" or do you type the "@" sign and then the username?

    @JediFalcon
  20. Falcon Chosen One

    Member Since:
    Feb 7, 2002
    star 8
    Wait can we use the @ sign? For me I've been typing out the whole "[USER =#####]"

    I've doing it the hardway?

    dang

    @Grimby
    Last edited by JediFalcon, Jan 30, 2013
  21. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    That may be the problem. Try using @ plus the user name. i.e. @JediFalcon
  22. Falcon Chosen One

    Member Since:
    Feb 7, 2002
    star 8
  23. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    It only works in the rich text editor, but yes, that's the preferred method.
  24. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Got your alert, JediFalcon!
  25. Falcon Chosen One

    Member Since:
    Feb 7, 2002
    star 8
    Thanks for the headsup and nice to know :) we're actually in here for Rainbow not me remember :p

    @LAJ_FETT
    Last edited by JediFalcon, Jan 30, 2013
Moderators: JoinTheSchwarz, LAJ_FETT, Ramza