main
side
curve
  1. Welcome to the new boards! Details here!

Post technical questions and issues here.

Discussion in 'Communications' started by Grimby , Sep 2, 2012.

  1. Sauntaero

    Sauntaero Jedi Master star 4

    Registered:
    Jul 9, 2003
    I've been having a similar problem for awhile now, on Firefox, mostly with pop-up ads. I reinstalled, ran malware checks, updated which types of app firefox is allowed to run, etc. The last helped for awhile, but the ads keep coming. I had given up on browsing without them, figured it was just part of the new forums.
     
  2. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    I haven't had any of that with Firefox, but I do run the Adblock add-on. Is it just this site or does it happen elsewhere?
     
  3. Skywalker_T-65

    Skywalker_T-65 Jedi Grand Master star 6

    Registered:
    Nov 19, 2009
    As I said before I had that problem with Firefox. Reinstalling seemed to fix it, so I'm not sure what's going on with Sauntaero...
     
  4. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Me neither. I do know I had problems with the Adblock product losing all of its sites set via subscription not long ago but selecting a new subscription helped. As far as I know via Google I wasn't the only user with that issue. It hasn't happened again though.

    Are you folks seeing the issue on a PC or something else? I'm on a PC with Win 7.
     
  5. Valyn

    Valyn Jedi Master star 8

    Registered:
    Mar 2, 2002
    ran super anti spyware...and no more ad problems. Huh. I guess I'm not scanning as frequently as I thought.
     
  6. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Glad you got it sorted! Sometimes AV scans don't pick everything up..
     
  7. Sauntaero

    Sauntaero Jedi Master star 4

    Registered:
    Jul 9, 2003
    It's almost exclusively this site. Not totally, but this is definitely the site where it happens most.

    I could keep doing different scans and see if they bring up anything. That's probably what it is.
     
  8. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
  9. Juliet316

    Juliet316 Chosen One star 10

    Registered:
    Apr 27, 2005
    I'm on a laptop with Vista and IE 9. Haven't had that problem.with this site *knocks on wood*

    Although the boards did end up refreshing in compatablity view and gave me that old 'webpage has stopped working due to a long - running script error' again when I went to do the Streak for Colors picks.
     
  10. Rainbow Knight Star

    Rainbow Knight Star Game Host star 5 VIP - Game Host

    Registered:
    Apr 18, 2005
    Nobody gets my tags, and their preferences are set to receive tags too. Is there something I'm doing wrong?
    JediFalcon is one who never gets my tags. When I tag her, this is how I do it.

    JediFalcon
     
  11. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Are they accessing the forums on mobile devices? I believe there are issues with seeing alerts on them.
     
  12. Rainbow Knight Star

    Rainbow Knight Star Game Host star 5 VIP - Game Host

    Registered:
    Apr 18, 2005
  13. Falcon

    Falcon Chosen One star 10

    Registered:
    Feb 7, 2002
    I don't use mobile devices and she's the only one I don't get tags from which is strange. I get tags from everyone else but Rainbow's.

    I have the threads to the games she hosts on the watched thread list and I get tags from those. It's really strange....
     
  14. Sauntaero

    Sauntaero Jedi Master star 4

    Registered:
    Jul 9, 2003
    Yep, I've tried both, and the popups are still there. It's also happening on Chrome.
     
  15. Ramza

    Ramza Administrator Emeritus star 7 VIP - Former Mod/RSA VIP

    Registered:
    Jul 13, 2008
    I'm getting nothing with adblock disabled on any browser I try (Including some really offbeat Mozilla-based indie ones), so I'm fairly certain you might have a particularly hard to detect bit of malware. You may want to consider bringing your computer to a specialist.
     
  16. Sauntaero

    Sauntaero Jedi Master star 4

    Registered:
    Jul 9, 2003
    Ok, I've poked around a little more, and found the source: google analytics. My internet security settings weren't set especially high (since I do regular checks) and google was attaching 3rd party cookies. Added them to the adblock list and they're gone. Damn you, google.

    @Valyn--if this is the same issue you had, then after you've been browsing awhile on the new install, they might reappear.
     
  17. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    Did you get an alert from the tag above?
     
  18. Falcon

    Falcon Chosen One star 10

    Registered:
    Feb 7, 2002
    I got your tag but I didn't get Rainbow's. She mentioned in the one game thread she posted in here. That's how I knew she posted in here in case you were wondering.
     
  19. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    What exactly do you do to create a tag? Are you actually typing out the BBcode, i.e. "|USER=622139|" or do you type the "@" sign and then the username?

    JediFalcon
     
  20. Falcon

    Falcon Chosen One star 10

    Registered:
    Feb 7, 2002
    Wait can we use the @ sign? For me I've been typing out the whole "[USER =#####]"

    I've doing it the hardway?

    dang

    Grimby
     
  21. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    That may be the problem. Try using @ plus the user name. i.e. JediFalcon
     
  22. Falcon

    Falcon Chosen One star 10

    Registered:
    Feb 7, 2002
  23. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    It only works in the rich text editor, but yes, that's the preferred method.
     
  24. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Got your alert, JediFalcon!
     
  25. Falcon

    Falcon Chosen One star 10

    Registered:
    Feb 7, 2002
    Thanks for the headsup and nice to know :) we're actually in here for Rainbow not me remember :p

    LAJ_FETT