Reflection isnt rendering correctly

Discussion in 'Scifi 3D Forum' started by zomgzero, Aug 25, 2006.

Thread Status:
Not open for further replies.
  1. zomgzero Jedi Padawan

    Member Since:
    Aug 22, 2006
    I downloaded the Star Wars DeathStar hanger, might i say very well done. My problem is when I render an animation of a ship entering the hanger it only renders the reflection of the ship on the floor once. The reflection does not move with the ship, it just renders the relection of the ship on the floor for the first slide.

    In the picture below, you will see what I am talking about.
    [image=http://i53.photobucket.com/albums/g66/espzero/reflecprob.jpg]

    Circled in red is the relection of the ship at the begining of the animation.
    This shot was taken at the end of the animation after the ship had come into the hanger and landed.

    Can anyone help explain this? How do I make it so the reflection is rendered throughout the animation?
  2. darthviper107 Force Ghost

    Member Since:
    Jun 26, 2003
    star 4
    well, it doesn't look like it's got reflections on. If you notice in your render--the stormtroopers aren't reflecting on the floor, in fact, none of the reflections are correct, I'm guessing that the floor is using a map to reflect instead of just calculating the reflections. I suggest switching the reflection map to a Raytrace map and set it to a value of like 20 or so and it should look better I think.
Thread Status:
Not open for further replies.