main
side
curve
  1. Welcome to the new boards! Details here!

Reply option not working? (IE 11 Issue)

Discussion in 'Communications' started by Bib Fartuna, Oct 18, 2013.

  1. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    I upgraded to Windows 8.1 yesterday, and have IE version 11.

    I have made sure compatibility version is not on.

    I have noticed that whenever I click reply to a post, it does not quote the post I am 'replying' to... has anyone else encountered this problem?
     
    Ghost likes this.
  2. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Can you try it in a different browser (i.e Firefox or Chrome)?

    Edit - looks like it's a known issue from testing with IE 11 in Beta. Check this thread on the Xenforo forums. The last post has a suggested fix. Alternatively you could try a different browser as I said above. (Just a note that Firefox v 23 and 24 have their own issue with edits. There's a thread on that here in Comms.)
     
  3. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    Thanks for the feedback. Before I upgraded to Windows 8.1 I had no problems...

    DAMN!

    Hopefully this will be fixed soon?!

    Any recommendations for a manual fix?
     
  4. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    Absolutely bloody useless! Everything was working fine until I upgraded to Windows 8.1

    Now I can' reply to people, post images, etc. etc. etc.

    Why does the info tech corp make it always so hard?
     
  5. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Did you try the suggestion in the last post of that Xenforo forum thread? I'd be curious if it works. (I use Firefox and Win 7 so I can't check). Alternatively try a different browser. (Firefox is free to download and I believe Chrome is as well.).

    Also I changed the title of your thread slightly so others with the same issue will see it. I know Grimby plans to upgrade Xenforo to the new release at some point but that won't be a quick process as we will have to do testing (probably on the old temp board) to make sure there are no main issues.
     
  6. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
  7. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    Awesome.
     
  8. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Looks like our website isn't the only one having issues with IE 11:

    http://www.bbc.co.uk/news/technology-24608277

    Also some users of Surface Tablets are having problems with them freezing after going to Win 8.1. If either of these issues affects you the article might be of interest.
     
  9. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    Thanks for that.

    Are there still moves-a-foot to get the board upgraded to the latest version of Xenforo?
     
  10. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    There are plans but no idea when that might happen. Grimby might have a better idea.
     
  11. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    Grimby, any idea when this bug will be fixed?
     
  12. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    I had a Windows update overnight, not sure if that was the fix, or if you guys have done something ... anyway, the problem is resolved now! :)
     
  13. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Glad to hear it! I know Grimby did make a change recently but he had to back it off due to security issues. So it might have been your update.
     
  14. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    :mad:

    And now it is not working again! Was the change backed out like you mentioned?
     
  15. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Grimby put the change in on Nov 11 and backed it off on Nov 13. Details are in this thread.
     
  16. Jedi_Lover

    Jedi_Lover Force Ghost star 5

    Registered:
    Nov 1, 2004
    I have Windows 7 and I have the same problem. If I change the Compatibility View settings so this site is added I can push reply and get the quote box. But then all of the top tool bar (or whatever you call it) gets hidden. I have been jumping back and forth with the compatibility view setting for now.
     
  17. chris hayes

    chris hayes Jedi Master star 4

    Registered:
    Nov 13, 2012
    My reply button is not working either ? never had a problem before until recently - very frustrating :mad: "help"...........
     
  18. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 9 Staff Member Administrator

    Registered:
    May 25, 2002
    Are you using IE11? If not, what browser/operating system?
     
  19. Jedi_Lover

    Jedi_Lover Force Ghost star 5

    Registered:
    Nov 1, 2004
    I am using IE11 on a PC Windows 7.
     
  20. jcgoble3

    jcgoble3 Jedi Grand Master star 5

    Registered:
    Nov 7, 2010
    FWIW, I'll point out that the exact same issue (quote button not working) is also occurring on an IP.Board forum that I frequent. The problem there has also been isolated to IE11. So it's not just XenForo experiencing the issue.
     
  21. Jedi_Lover

    Jedi_Lover Force Ghost star 5

    Registered:
    Nov 1, 2004
    I just went ahead and downloaded Chrome. It works fine with that browser.
     
  22. Grimby

    Grimby Technical Consultant & Former Head Admin star 7 Staff Member Administrator

    Registered:
    Apr 22, 2000
    Just another reason why Internet Explorer is my favorite browser. And by favorite, I mean I like to lock it away for safe keeping and never use it. I'm hoping my mint condition copy will be worth something someday, much like the crappy NES game Action 52 is now worth hundreds of dollars on eBay.
     
    anakinfansince1983 likes this.
  23. Bib Fartuna

    Bib Fartuna Jedi Knight star 4

    Registered:
    Nov 4, 2012
    This situation requires prompt rectification.
     
  24. A Chorus of Disapproval

    A Chorus of Disapproval New Films Fearless Vampire Killer star 8 Staff Member Manager

    Registered:
    Aug 19, 2003
    It certainly does! I would begin downloading Chrome or Firefox immediately!
     
    anakinfansince1983 likes this.
  25. GGrievous

    GGrievous Jedi Grand Master star 5

    Registered:
    Nov 6, 2005
    ^