Site Running Slow and Page Redirects

Discussion in 'Communications' started by Darth_Zandalor, Jan 12, 2013.

Moderators: JoinTheSchwarz, LAJ_FETT, Ramza
  1. Darth_Zandalor Force Ghost

    Member Since:
    Aug 2, 2009
    star 4
    I have been having troubles with the site for the past three days. It has been loading excessively slowly. When I try to enter threads, it either takes several minutes to load, or will not load at all, or it will redirect me to the Board menu. I haven't seen other people with this problem, so I was wondering if I was alone and it was my system screwing up, or if there have been other instances of this happening recently.
  2. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    It was running slow for me between 7-8 PM UK time last night as well. It wasn't my connection as other sites were fine. Seems better this morning.
  3. RedLord Force Ghost

    Member Since:
    Dec 3, 2000
    star 6
    It happens to several fff users regularly since the big move.

    the most painfull is the slowliness in the posting of course.
  4. benknobi1 Chosen One

    Member Since:
    Jun 12, 2002
    star 6
    The biggest problem I ran into, other than the occasional slow posting was accessing boards.theforce.net and getting a blank page that said "An error has occurred, please try again later."
  5. Grimby Technical Consultant

    Administrator
    Member Since:
    Apr 22, 2000
    star 7
    Do these things tend to happen around the same time every day? It may be happening as a result of the daily backup being processed.
  6. LAJ_FETT Tech Admin and Collecting/Games Mod

    Administrator
    Member Since:
    May 25, 2002
    star 8
    Grimby - for me the site gets slow between 7-8ish PM UK time, which would be 11am-12pm PST. I don't know if it continues after that as I usually head off around 8PM.
Moderators: JoinTheSchwarz, LAJ_FETT, Ramza