Question tech question: problems editing a post

Discussion in 'Welcome New Users' started by Pensivia, Jul 15, 2013.

Moderators: Skiara
  1. Pensivia Host of "International Interview"

    Game Host
    Member Since:
    Apr 24, 2013
    star 4
    I've just tried multiple times to edit a post, but when I do I get an error message at the bottom of my screen which either says that "theforce.net is not responding" with an option to "recover webpage" (which then just refreshes my page, but I still can't make the edit) or it says that the site is not responding due to "a long running script" with an option to "stop script" (which again either just ends up refreshing the page or booting me out completely).

    Can anyone tell me if this sounds more like a temporary glitch with tf.n or more like some kind of issue with my computer (a virus or something I need to change in my settings somewhere)? Thanks!
  2. Tim Battershell Jedi Master

    Member Since:
    Sep 3, 2012
    star 5
    I've had something similar happen a couple of times (particularly when I've got a big post to edit) - I've found that clicking on the 'More Options' button after the post has loaded for editing improves matters.
  3. Pensivia Host of "International Interview"

    Game Host
    Member Since:
    Apr 24, 2013
    star 4
    Thanks @Tim Battershell. It was a post that did have a large image in it, so maybe that was the issue. I'll try the "More Options" next time it happens.
  4. Skiara ~• Manager WNU •~ ~• RSA FFC •~

    Manager
    Member Since:
    Nov 5, 2002
    star 10
    It sounds like a temporary hick-up of the boards. If it happens regularly, please, let us know.

    If you like to test it, if its about the amount, you can repost it at the markup code thread. :)
Moderators: Skiara