[TECH] The Matrix: Path of Neo assistance required

Discussion in 'Games' started by darth_grievous1, Feb 4, 2007.

Thread Status:
Not open for further replies.
Moderators: MarcusP2, The2ndQuest
  1. darth_grievous1 Jedi Master

    Member Since:
    Apr 24, 2004
    star 5
    I purchased the Path of Neo yesterday at EB games, installed it and patched it. When I went to run it, I could hear sounds, however, I'm getting a flashing screen of white and random colors. Basically, sound but no video. I know for a fact that it's not my graphics/ video card, as I can run newer games (ie TR: Legend) but not this one. I'm running on 512MB of RAM, and a NVidia GeForce MX 440. Unless some one has a solution, it's going back at full speed to where it came from...

  2. Obi_Wan_01 Jedi Master

    Member Since:
    Aug 17, 2001
    star 5
    It's because you took the blue pill.
  3. Soontir-Fel Jedi Master

    Member Since:
    Dec 18, 2001
    star 5
    You should have just punched yourself in the testicles.

    It's about as much fun as playing this game.
  4. darth_grievous1 Jedi Master

    Member Since:
    Apr 24, 2004
    star 5
    ... any one know how to fix the issue, or am I just wasting my time asking here?
  5. Obi_Wan_01 Jedi Master

    Member Since:
    Aug 17, 2001
    star 5
    You didn't say please. Assistance comes only with good gaming etiquette.

    Update your drivers.
  6. darth_grievous1 Jedi Master

    Member Since:
    Apr 24, 2004
    star 5
    If *if* my drivers are out of date, then how come I can run newer games?
  7. SoloCommand Manager Emeritus & GTA Coruscant Developer

    Member Since:
    Jun 15, 2001
    star 5
    I'd be surprised if you could run anything, the MX440 has a reputation as being one of the worst graphics cards ever.
    There's a chance that PON has hardware requirements (ie pixel shader 2.0, or any sort of DX8+ feature) which your card isn't cut out for.
  8. darth_grievous1 Jedi Master

    Member Since:
    Apr 24, 2004
    star 5
    Yeah, we figured out that my video card is on the *non-working* ones list. It sucsk because it never said that on start-up of the game that it needed a pixel shader...

    I'm done...can someone lock this?
Moderators: MarcusP2, The2ndQuest
Thread Status:
Not open for further replies.