Uh... What Happenned To Our Forum???

Discussion in 'Spokane, WA' started by Raph1613, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. Raph1613 Force Ghost

    Member Since:
    Jan 15, 2004
    star 4
    Seriously. It looks terrible.

    Who's job is it to keep this place looking functional?

    I'll take the job if nobody else wants it, but I'll need a LOT of instruction.



    Off Topic: Meetings? I think one or two (dozen) would be a good idea.
  2. Daramin_of_The_Way Jedi Master

    Member Since:
    Oct 30, 2004
    star 4
    I just e-mailed John to take a look at it. Likely, if I understand the technical aspects of it (which is a coin toss) the link between the forum design John created and the board site has broken. Hopefully, John can un-break it.
  3. JarusSarn Jedi Master

    Member Since:
    Feb 10, 2004
    star 4
    There's no link between our site and the forums, there could've been, but the all-powerful admins here couldn't figure it out... so whatever's happening here is entirely out of my control. FYI, I have no idea what's caused the problem or how to fix it, someone should contact an admin.
  4. Miana Kenobi Costuming & Props Mod - Retired Admin

    Manager
    Member Since:
    Apr 5, 2000
    star 8
    Hey guys. I really don't know what was up. The grey was part of an April Fools Day thing, but I switched your boards back. However, it wasn't working. Out of the 3 board schemes you guys have loaded on our server, this is the only one that's working. :confused:

    Is this one okay, or do you want us to see what's wrong with the other ones?
  5. The_Cheeser Force Ghost

    Member Since:
    Feb 16, 2005
    star 3
    Yay! I'm pretty sure this is exactly what we were missing!

    What was the April fools thing? I missed it.
  6. Miana Kenobi Costuming & Props Mod - Retired Admin

    Manager
    Member Since:
    Apr 5, 2000
    star 8
    April fools was a 3 week long thing. We slowly went around to every fan force and knocked out their banners/board schemes, claiming it was a server error. Then we started depromoting the CRs on and off, saying it also was part of the error. The day before april fools, we depromoted them all, and then even knocked Denver's boards off, claiming that our new admin accidentally deleted it.

    Apparantly not that many people thought the whole thing was funny, but we thought it was hilarious how people began freaking out when their banners and CR colors went missing. :p


    Anywho, let me know if you guys are having anymore board problems. :)
Thread Status:
Not open for further replies.