main
side
curve
  1. Welcome to the new boards! Details here!

W.VA What happened to the WV Fan Force web site?

Discussion in 'NorthEast Regional Discussion' started by TieDyeWookie, Jun 3, 2005.

Thread Status:
Not open for further replies.
  1. TieDyeWookie

    TieDyeWookie Jedi Youngling star 1

    Registered:
    May 21, 2005
    I've been trying to log on to it for a few days now and my browser says "No Data". Where did it go? Or is it possible I have the wrong URL. Could somone post that for me so I can be sure I've got the right one?

    Thanks

    Bryan
     
  2. Darth_Raptor

    Darth_Raptor Jedi Youngling star 3

    Registered:
    Oct 21, 2002
    The website is up and running fine. Do you know what IP address you are comming from or even if you tell me who your internet service provider is? I might be able to help track down why you cannot see the site.

    EDIT: The URL is www.wvfanforce.com
     
  3. TieDyeWookie

    TieDyeWookie Jedi Youngling star 1

    Registered:
    May 21, 2005
    I don't know what my IP address. How do you find that out anyway? But I'm on an AOL connection. I just tried opening the site with my Internet Explorer and it worked with that. Never thought to try it before. I'm using Sygate Firewall, would that have anything to do with it. I would think not.

    Anyway, I can open it with Internet Explorer, which is what I use most of the time anyway.

    Thanks

    Bryan
     
  4. Darth_Raptor

    Darth_Raptor Jedi Youngling star 3

    Registered:
    Oct 21, 2002
    Glad to hear you can see the site :)
     
Thread Status:
Not open for further replies.