Why O why can't I get Xref proxy's to work! (Max 5 question)

Discussion in 'Scifi 3D Forum' started by Munglerizer, Jan 19, 2004.

Thread Status:
Not open for further replies.
  1. Munglerizer Jedi Youngling

    Member Since:
    Jan 19, 2004
    This is not my first post here, but it has been so long that I have forgotten my username etc, oops

    anyway, could some kind souls cast a helpful eye over my problem?

    I am making a small scene using tthe outrider model I downloaded from Sci-fi 3D (class model :D )

    the dire machine I am trying to use can't cope with the complexity of the model, so I was trying to Xref the model in and use a proxy object (a simple pyramid object) so I could finish setting up the scene.
    However, I simply can't get it to work correctly.
    I have been through the user reference and the tutorials and tried several methods (adding proxy first, replacing xref with proxy).

    There must be some simple thing I am probably missing that makes the whole lot work.

    the model is grouped into a single object and saved in a max scene. I then Xref the model into my scene. the model appears but there is no xref line in the modifier stack!!

    any help is much appreciated
  2. Munglerizer Jedi Youngling

    Member Since:
    Jan 19, 2004
    Ok, I figured it out

    In order to use a low polygon substitution for a model. the model must first be collapsed into a single object. grouping multiple objects and attempting to substitute them will only confuse the poor little programme :D

  3. Munglerizer Jedi Youngling

    Member Since:
    Jan 19, 2004
    ok, so I managed to find out why proxy's werent't working. but now I have created another problem for myself. collapsing the object has messed with the texture maps for the various parts of the model. is there a way to collapse a model and preserve texture co-ordinates and assignments (there are multiple materials.
Thread Status:
Not open for further replies.