main
side
curve
  1. Welcome to the new boards! Details here!

[GEN] If you have a technical error, log it in here.

Discussion in 'Communications' started by Gandalf the Grey, Jul 15, 2003.

  1. Lord_Iskander

    Lord_Iskander Jedi Youngling star 1

    Registered:
    May 22, 2003
    Ok, I dunno if this is an error but here it goes:

    At 8:59pm 7/29 (PST) I posted a reply to the "What does it take to be a Christian?" thread. It said that my message had been posted. Now I can't find any evidence of it.

    Also [link=http://boards.theforce.net/user_posts.asp?usr=872209]My latest posts[/link] page shows that I indeed posted a message in said thread.

    If my post was deleted I would have espected a PM or mail. Since that is not the case I assume it was a technical error.

    Or maybe I'm just blind

     
  2. YodaJeff

    YodaJeff Manager Emeritus star 7 VIP - Former Mod/RSA

    Registered:
    Oct 18, 2001
    Your post is there. Scroll down to the bottom of the page, and click "Refresh". Your post should then be the last one on the page. If you get the last post on a page, it won't show up when you try to directly view the post. It's a known bug/error.
     
  3. Lord_Iskander

    Lord_Iskander Jedi Youngling star 1

    Registered:
    May 22, 2003
    Thanks.

    Strange thing, it didn't apear after a reload either, but only after I went to the next page and then hit previous in the board links.
     
  4. JediJeffro

    JediJeffro Jedi Grand Master star 5

    Registered:
    Jun 23, 2001
    Ok, so, maybe it's a problem on my end, but last night and this morning, I keep having to manually refresh every page on the JC. Usually, when you click a link to navigate somewhere, the page refreshes itself. Not so for me. It keeps going back to what I assume was the last saved data in my cookies. Anyone have any ideas?

    EDIT: Don't mind me. It was happening at OT as well. I deleted all my cookies, so here's hoping that helps.
     
  5. Maulfly

    Maulfly Moderator Emeritus star 7 VIP - Former Mod/RSA

    Registered:
    Oct 23, 2001
    Seems the little ad banner at the top the page doesn't want to load at all. The images next to where it should show up are there, just not the ad.

    Not a problem for me, personally, except that is seems to be slowing down loading JC pages in general as it attempts to find the ad information. That or the JC is just slow to load today.
     
  6. DarthSapient

    DarthSapient Jedi Youngling star 10

    Registered:
    Jun 26, 2001
    I am also seeing the same thing with respect to the ads.
     
  7. Maulfly

    Maulfly Moderator Emeritus star 7 VIP - Former Mod/RSA

    Registered:
    Oct 23, 2001
    Well, that's one glitch that seems to be fixed...


    So far, at least. :p
     
  8. Skiara

    Skiara ~• RSA FFC •~ star 10 Staff Member Manager

    Registered:
    Nov 5, 2002
    I got another error at the spanish FF.

    The whole page/thread is shown, but without any colors and Banners. It is a white page with only icons, smilies and text. Everything else got lost.
     
  9. yodahs-daddy

    yodahs-daddy Jedi Master star 5

    Registered:
    May 20, 2002
    I got this when I posted in the ANH Line by Line.

    Your message, "RE: ANH Line by Line", has been successfully posted to the Star Wars Community message board.

     
  10. Sara_Kenobi

    Sara_Kenobi Jedi Grand Master star 7

    Registered:
    Sep 21, 2000
    Active Server Pages error 'ASP 0113'

    Script timed out

    /post.asp

    The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeout or by changing the value in the IIS administration tools.
     
  11. Darth Guy

    Darth Guy Chosen One star 10

    Registered:
    Aug 16, 2002
    Error: Could not find stored procedure 'dbo.sp_get_from_date_for_multiple_paged_topic'. Source: Microsoft OLE DB Provider for SQL Server [SnowBoards.DBHelper] RunSPReturnRS(sp_get_messages, ...) | boards.theforce.net [HNSC4AWEB8 version 2.3.52] [SnowBoards.Message] GetMessages(...) | boards.theforce.net [HNSC4AWEB8 version 2.3.52]
     
  12. Amidala Starkiller

    Amidala Starkiller Jedi Master star 6

    Registered:
    Dec 11, 1999
    Can't seem to open any topics at all
     
  13. nashira

    nashira Manager Emeritus star 4 VIP - Former Mod/RSA

    Registered:
    Jun 24, 2002
    all kinds of "cannot find thread" errors. Even the 2nd page of this thread (set at 50ppp) created that error.
     
  14. YodaJeff

    YodaJeff Manager Emeritus star 7 VIP - Former Mod/RSA

    Registered:
    Oct 18, 2001
    Trying to view a thread: [blockquote]Error: You can only specify the READPAST lock in the READ COMMITTED or REPEATABLE READ isolation levels. Source: Microsoft OLE DB Provider for SQL Server [SnowBoards.DBHelper] RunSPReturnRS(sp_get_messages, ...) | boards.theforce.net [APPS22 version 2.3.52] [SnowBoards.Message] GetMessages(...) | boards.theforce.net [APPS22 version 2.3.52][/blockquote]

    Refreshed, and got: [blockquote]Error: System Error &H80004005 (-2147467259). Unspecified error Source: SnowBoards [SnowBoards.Message] GetMessages(...) | boards.theforce.net [APPS23 version 2.3.52][/blockquote]

    Looks like everything is up and working again now.
     
  15. Skiara

    Skiara ~• RSA FFC •~ star 10 Staff Member Manager

    Registered:
    Nov 5, 2002
    When I tried to open this page, I got this error (same error with a thread in my FF):

    Error: You can only specify the READPAST lock in the READ COMMITTED or REPEATABLE READ isolation levels. Source: Microsoft OLE DB Provider for SQL Server [SnowBoards.DBHelper] RunSPReturnRS(sp_get_messages, ...) | boards.theforce.net [APPS22 version 2.3.52] [SnowBoards.Message] GetMessages(...) | boards.theforce.net [APPS22 version 2.3.52]
     
  16. deltron_zero

    deltron_zero Jedi Master star 6

    Registered:
    Feb 1, 2002
    Yeah, I'll echo that. For a while there I couldn't view any topics.

    Only this...

    The message/s you requested could not be found or have been removed by a moderator.
     
  17. OBIX1

    OBIX1 Jedi Grand Master star 6

    Registered:
    Oct 7, 2002
    It's working now.but I couldn't get into the cloud city cantina for a couple minuts.it said:

    The message/s you requested could not be found or have been removed by a moderator.

    :confused:

    EDIT:soory I didn't notice that deltron_zero posted the same thing :)
     
  18. JoinTheSchwarz

    JoinTheSchwarz JC Head Admin & Community Manager star 9 Staff Member Administrator

    Registered:
    Nov 21, 2002
    Error: You can only specify the READPAST lock in the READ COMMITTED or REPEATABLE READ isolation levels. Source: Microsoft OLE DB Provider for SQL Server [SnowBoards.DBHelper] RunSPReturnRS(sp_get_messages, ...) | boards.theforce.net [APPS22 version 2.3.52] [SnowBoards.Message] GetMessages(...) | boards.theforce.net [APPS22 version 2.3.52]

    Yes, me too. :(
     
  19. Morgaine

    Morgaine Ex-Manager star 6 VIP - Former Mod/RSA

    Registered:
    Mar 19, 2001
    Hey, I found a new one! :p

    HTTP/1.1 New Application Failed

    Got it a few times while trying to open different forums/threads (incuding this one) - just that, black on white.
     
  20. The_Anakin_Wannabe

    The_Anakin_Wannabe Jedi Padawan star 4

    Registered:
    Jan 21, 2003
    I'm getting the old HTTP 500 error. It's not too bad presently, a quick refresh and I'm back in business
     
  21. Ozzel

    Ozzel TF.N Foreign Book Covers Staff star 5 VIP

    Registered:
    May 14, 2001
    I can't seem to access any further than 1 page of my latest posts. It won't even load the first page for some boards. It keeps giving me this error message:

    Error: Timeout expired Source: Microsoft OLE DB Provider for SQL Server [SnowBoards.DBHelper] RunSPReturnRS(sp_messages_for_board_by_user, ...) | boards.theforce.net [HNSC4AWEB7 version 2.3.52] [SnowBoards.Message] GetMessagesForBoardByUser(...) | boards.theforce.net [HNSC4AWEB7 version 2.3.52]
     
  22. Ozzel

    Ozzel TF.N Foreign Book Covers Staff star 5 VIP

    Registered:
    May 14, 2001
    It's working fine now. Go figure.
     
  23. freak-pudding

    freak-pudding Jedi Master star 4

    Registered:
    Dec 29, 2002
    Error: Invalid post attempt. Please try again. Referrer:



    ^^ Four times when attempting to post in Hooper McFinney's B&G in the RPF Forum at 12:01 AM board time.
     
  24. -Lord-Vader-

    -Lord-Vader- Jedi Knight star 5

    Registered:
    Jan 15, 2003
    569 No Data
    This Web page could not be opened with the specified browser request. Please try again later.

    does that count?

    EDIT: I just got it again.

    Both times trying to post in the RPF.
     
  25. xie

    xie Jedi Knight star 5

    Registered:
    May 25, 2002
    500 Internal Server.

    Post still went through though.

    <3