main
side
curve
  1. Welcome to the new boards! Details here!

MOD Known Issue - Pages that won't load

Discussion in 'Fan Fiction and Writing Resource' started by mavjade , Mar 21, 2015.

  1. mavjade

    mavjade It's so FLUFFY! Fanfic Manager star 6 Staff Member Manager

    Registered:
    Sep 10, 2005
    Hey fanficers!

    You may have noticed that recently there have been a few issues with pages that won't load. We know it's an issue and we've gone to ModSquad about it to see if we can figure out what is causing the problem. Mark-up codes seem to be the first thought (too many either in a post on that page, or on the whole page itself), though there are some posts that don't currently have issues.


    While this is going on, some threads may need to be locked temporarily, or have temporary changes in how to post things in those threads. We're sorry for the inconvenience this may cause/is causing.


    Below is a list of threads/posts we know it's happening in, if you find any more please let us know here in this thread.


    Fanon Thread - Pages 3 and 6
    Prolific Writers Index
    FFAMA page 119
     
    Chyntuck likes this.
  2. Goodwood

    Goodwood Jedi Master star 5

    Registered:
    May 11, 2011
    What happened to the social thread? It seems to have disappeared along with the AMA and Fanon threads (though the PWI is still around).
     
  3. Ewok Poet

    Ewok Poet Force Ghost star 6

    Registered:
    Jul 31, 2014
    Both AMA and the social thread work fine.
     
  4. Goodwood

    Goodwood Jedi Master star 5

    Registered:
    May 11, 2011
    Well the OC index thread is also not working, and for some reason the forum page itself isn't updating the topic list properly. For example, Poet, your banner design thread is still at the top despite having posted in here...and the various Characters discussion threads seem to have vanished as well.

    Never mind. I must have been on some other sub-subpage or whatever.
     
  5. Chyntuck

    Chyntuck Force Ghost star 5

    Registered:
    Jul 11, 2014
    I backed up the OC Index thread, just in case.
     
    Ewok Poet and Nyota's Heart like this.
  6. earlybird-obi-wan

    earlybird-obi-wan Force Ghost star 6

    Registered:
    Aug 21, 2006
    the prompt challenge thread in the NSWFF doesn't load too
     
  7. Mira_Jade

    Mira_Jade The Fanfic Manager With The Cape star 5 Staff Member Manager

    Registered:
    Jun 29, 2004
    The prompt thread in NSWFF works after you refresh it once or twice, earlybird-obi-wan - there are quite a few threads with that issue currently. :(

    (Well, page 5 of that thread doesn't show up even after refreshing. This is such an odd hit and miss glitch going on. We have a few more NSWFF threads not working at all, and I'm currently fishing through our threads since it's easier to comb through than the SW side of things.)
     
  8. WarmNyota_SweetAyesha

    WarmNyota_SweetAyesha Chosen One star 7

    Registered:
    Aug 31, 2004
    Kahara shared with me that she thought it was because of spoiler tags with lots of text underneath. But that wouldn't apply to the NSWFF challenge thread. :confused: There're just prompts and links. :eek:
     
  9. Chyntuck

    Chyntuck Force Ghost star 5

    Registered:
    Jul 11, 2014
    Yes, we thought that too much markup in the same post (bold, italics, links, spoiler tags etc etc all in the same place) caused pages of the Fanon Thread to crash but it seems that this theory is being shot down by developments on the NSWFF side. I'm sure the tech whiz team will sort it out soon though :)
     
    Kahara likes this.
  10. Ewok Poet

    Ewok Poet Force Ghost star 6

    Registered:
    Jul 31, 2014
    Dingo's replies in the comms thread are pretty much what I have been saying all along. At the same time, the whole thing puzzles me as I thought Xenforo had a way of correcting invalid markup upon post submission. Hmmm...
     
    Kahara likes this.
  11. mavjade

    mavjade It's so FLUFFY! Fanfic Manager star 6 Staff Member Manager

    Registered:
    Sep 10, 2005
    Some of the pages in that thread are saying unavailable right off, but then they are all eventually loading for me. This may be one of the intermittent issues that we seem to be having.
     
    Kahara likes this.
  12. Gahmah Raan

    Gahmah Raan Jedi Master star 2

    Registered:
    Feb 2, 2015
    Well, the OC Index Thread is having trouble linking directly to other posts, but I can enter the thread normally.

    In case excessive links are the cause of the problem, I'll trim down the number of links in my index since all my characters are from one series anyway (at least for now they are).
     
  13. Mira_Jade

    Mira_Jade The Fanfic Manager With The Cape star 5 Staff Member Manager

    Registered:
    Jun 29, 2004

    Ah, it's working for me now too. Silly glitch. :oops:

    Threads that aren't working for us are our [link=http://boards.theforce.net/threads/...ad-share-your-thoughts.50027140/]Announcement thread[/link] and the [link=http://boards.theforce.net/threads/...ets-and-drabbles-updated-3-11.50009080/]first page of my own ficlet thread[/link], of all things. Which is funny, because I have some later pages that are very dialogue heavy, and the first one is only drabbles, and that's what's glitching. :confused:
     
  14. jcgoble3

    jcgoble3 Force Ghost star 5

    Registered:
    Nov 7, 2010
    For a few minutes, I couldn't get THIS thread to work. [face_worried]
     
    Chyntuck likes this.
  15. WarmNyota_SweetAyesha

    WarmNyota_SweetAyesha Chosen One star 7

    Registered:
    Aug 31, 2004
    Oh crap, it's spreading! :eek: Like ebola. [face_nail_biting]
     
  16. Goodwood

    Goodwood Jedi Master star 5

    Registered:
    May 11, 2011
    I actually had that happen once just now, then I hit the button to refresh and here we are.
     
  17. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I just had it happen as well.
     
  18. Briannakin

    Briannakin Grand Moff Darth Fanfic & Costuming/Props Manager star 6 Staff Member Manager

    Registered:
    Feb 25, 2010
    Ok, weird, this page will NOT load for me in firefox, no matter how many times I refresh, but it will work for me in safari.
     
  19. Chyntuck

    Chyntuck Force Ghost star 5

    Registered:
    Jul 11, 2014
    I told you. It's the Curse of the Black Chyntuck :p
     
    Ewok Poet, jcgoble3 and Findswoman like this.
  20. WarmNyota_SweetAyesha

    WarmNyota_SweetAyesha Chosen One star 7

    Registered:
    Aug 31, 2004
    I use Internet Explorer and I keep having to refresh too. But after doing that, the page comes up.
     
  21. Cushing's Admirer

    Cushing's Admirer Force Ghost star 7

    Registered:
    Jun 8, 2006
    I'm in Firefox as well and this thread has been about 50/50 since yesterday.
     
  22. Ewok Poet

    Ewok Poet Force Ghost star 6

    Registered:
    Jul 31, 2014
    Takes up to 7 refreshes to see it (Chrome, Windows 7, 4 Mbps)
     
  23. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    It's about 50/50 for me in Firefox as well. Won't load first time but will on a refresh.
     
  24. Chyntuck

    Chyntuck Force Ghost star 5

    Registered:
    Jul 11, 2014
    I just had some issues with the Lit social thread as well.
     
  25. jcgoble3

    jcgoble3 Force Ghost star 5

    Registered:
    Nov 7, 2010
    The boards are going to crash! Quick, back to the temp boards before we lose everything! :p

    (OK, it's probably not that bad. :))