main
side
curve
  1. Welcome to the new boards! Details here!

Post technical questions and issues here.

Discussion in 'Communications' started by Grimby , Sep 2, 2012.

  1. DarthIshyZ

    DarthIshyZ Chosen One star 7

    Registered:
    Jan 8, 2005
    Uhhh... what he said.
     
  2. Dandelo

    Dandelo Chosen One star 10

    Registered:
    Aug 25, 2014
    Also seeing the same thing on Chrome

    so it's not an update, extension thing.

    @jcgoble3 that seems legit, but then why would some smilies work and not others? [face_thinking]
     
    jcgoble3 and DarthIshyZ like this.
  3. jcgoble3

    jcgoble3 Force Ghost star 5

    Registered:
    Nov 7, 2010
    Because many of the emoticons are hosted on boards.theforce.net, which is served over HTTPS. Therefore they load fine because they can be loaded securely. But there are a few legacy emoticons that are hosted on a third-party server, which doesn't support HTTPS, so those few can't be loaded securely and are blocked.

    Note that Chrome is the first to do this, but it won't be the last. Firefox and Safari are both exploring ways to do this as well, and other browsers such as Edge will likely follow suit. They should do it, because it improves security. It's just a matter of when, and that's likely to be within the next 1-2 years.
     
    Last edited: Oct 20, 2020
    pronker, Dandelo and darthhelinith like this.
  4. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I've brought the issue up in our Admin forum.
     
  5. Ananta Chetan

    Ananta Chetan Force Ghost star 4

    Registered:
    Aug 11, 2013
    A little assistance please...
    The normal little icons that appear in a left to right line (bold, italic, underline, etc.) when one writes a message appear only as little boxes with number and letters inside. For example: FO 32.

    Also, the little buttons that show new conversations and alerts next to my username on the homepage have disappeared.

    Please advise....and thanks.
     
  6. jcgoble3

    jcgoble3 Force Ghost star 5

    Registered:
    Nov 7, 2010
    Looks like those buttons (both in the edit box and the conversation/alert buttons) use private Unicode characters from an online font called FontAwesome, which should be automatically loaded with the page. For whatever reason, that font isn't loading for you, so you see the boxes instead. Try bypassing your browser cache (usually Ctrl+F5; instructions for most browsers here), as you might have an error response mistakenly cached.
     
    Ananta Chetan likes this.
  7. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    If jcgoble's suggestion doesn't work please let us know what you are viewing the forums on (PC, etc) and what browser/version you are using.
     
    Ananta Chetan likes this.
  8. Ananta Chetan

    Ananta Chetan Force Ghost star 4

    Registered:
    Aug 11, 2013
    With Firefox on PC the suggestions made no change.

    I'm using Chrome now and everything appears fine.

    I seem to recall in the past that new versions/ updates of browsers wouldn't always be fully compatible with things here.
     
    Nehru_Amidala likes this.
  9. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I'm using the latest Firefox version on PC (Win 7) and I'm not having any similar issues.
     
    Ananta Chetan likes this.
  10. Ananta Chetan

    Ananta Chetan Force Ghost star 4

    Registered:
    Aug 11, 2013
    Maybe it's a Windows 10 thing then.
     
  11. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    That's possible. My laptop is ancient so I'm still on Win 7.
     
    Ananta Chetan likes this.
  12. DarthIshyZ

    DarthIshyZ Chosen One star 7

    Registered:
    Jan 8, 2005
    * Throws a lasso over @LAJ_FETT to drag him into the 21st century *
     
  13. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I live by 'if it works don't fix it'.
     
    TCF-1138 , Sarge, Bravo and 3 others like this.
  14. PCCViking

    PCCViking Chosen One star 10

    Registered:
    Jun 12, 2014
    [​IMG]
     
  15. Ananta Chetan

    Ananta Chetan Force Ghost star 4

    Registered:
    Aug 11, 2013
    All of the little issues I mentioned previously seemed to have magicall resolved themselves today. [face_pumpkin]
     
    LAJ_FETT , DarthIshyZ and PCCViking like this.
  16. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    If you rebooted the PC that might have fixed something. Glad it's working OK for you!
     
    Ananta Chetan likes this.
  17. TiniTinyTony

    TiniTinyTony JCC Game Winner star 6 VIP - Game Winner

    Registered:
    Mar 9, 2003
    pronker and LAJ_FETT like this.
  18. Jedi Knight Fett

    Jedi Knight Fett PT Interview Host/All-Around Good Guy star 10 VIP - Game Host

    Registered:
    Feb 18, 2014
    Yo question so if I message someone and it automatically goes to all participants have left what does that mean?
     
  19. Dandelo

    Dandelo Chosen One star 10

    Registered:
    Aug 25, 2014
    they won't get the message.
     
    Jedi Knight Fett and B3 like this.
  20. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    Thanks - I've fixed it.
     
  21. Jedi Knight Fett

    Jedi Knight Fett PT Interview Host/All-Around Good Guy star 10 VIP - Game Host

    Registered:
    Feb 18, 2014
    Well yea I figured that one out I was just curious why it happened
     
  22. TiniTinyTony

    TiniTinyTony JCC Game Winner star 6 VIP - Game Winner

    Registered:
    Mar 9, 2003
    The following Similes seem to be broken or is it just me?

    :mad:
    ^:)^
    [face_blush]
    [face_dancing]
    [face_dunno]
    [face_phbbbbt]
    [face_praying]
    [face_tee_hee]
     
  23. A Chorus of Disapproval

    A Chorus of Disapproval TV Casualty / FFS! star 9 Staff Member Manager

    Registered:
    Aug 19, 2003
    No, similes are definitely not working in this usage.
     
    Sarge and TiniTinyTony like this.
  24. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I can see the smilies in your post just fine, @TiniTinyTony . Someone else earlier in this thread had a similar issue. What browser are you using? I'm on the latest version of Firefox.
     
    pronker and TiniTinyTony like this.
  25. TiniTinyTony

    TiniTinyTony JCC Game Winner star 6 VIP - Game Winner

    Registered:
    Mar 9, 2003
    Chrome Version 84.0.4147.125
    You're right; it seems like a browser issue. I opened in IE and they were working. Seems like my (work) PC needs an update. ;) Thanks!
     
    Nehru_Amidala and pronker like this.