main
side
curve
  1. Welcome to the new boards! Details here!

Info Practice Markup Codes!

Discussion in 'Welcome New Users' started by jasman, Dec 19, 2001.

  1. Adalia-Durron

    Adalia-Durron WNU Mod - Aussie Queen star 10 Staff Member Manager

    Registered:
    Jun 3, 2003
    Didn't have Vista or Windows 10 when I got it ;)
     
    jcgoble3 likes this.
  2. TheChosenAlpha

    TheChosenAlpha Jedi Padawan star 1

    Registered:
    Feb 15, 2020
    [​IMG]
    Can anybody see this???
     
    Last edited: Feb 25, 2020
  3. Adalia-Durron

    Adalia-Durron WNU Mod - Aussie Queen star 10 Staff Member Manager

    Registered:
    Jun 3, 2003
    No, have you tried the image key, right after the emoticon key in the top line of tools. Sometimes if the photos are not allowed to be shared they won't show but if they from your computer they won't work without a clipping tool or uploading to the net. ;) Does that help?

    @TheChosenAlpha ?
     
  4. TheChosenAlpha

    TheChosenAlpha Jedi Padawan star 1

    Registered:
    Feb 15, 2020
    I uploaded them to Imgur, copied the embed code, clicked the image key and pasted the url. Did I do anything wrong (I probably did).

    EDIT: Do I have to sign in to Imgur, I can just upload without an account right?
     
    Last edited: Feb 26, 2020
  5. Adalia-Durron

    Adalia-Durron WNU Mod - Aussie Queen star 10 Staff Member Manager

    Registered:
    Jun 3, 2003
    HTML code might work better? Give that a go. If not will have to call in the big guns to help me out help you out :p
     
    TheChosenAlpha likes this.
  6. TheChosenAlpha

    TheChosenAlpha Jedi Padawan star 1

    Registered:
    Feb 15, 2020
    [​IMG]
    EDIT: Ok tried just copying the image after uploading it and pasting and it worked. Before I tried to copy the image but hadn't uploaded it.

    EDIT 2: Don't know why but that img key still doesn't work, even when using html. But it doesn't matter, I'll just copy paste. Thanks for the help @Adalia-Durron
    [​IMG]
     
    Last edited: Feb 26, 2020
    Adalia-Durron likes this.
  7. Adalia-Durron

    Adalia-Durron WNU Mod - Aussie Queen star 10 Staff Member Manager

    Registered:
    Jun 3, 2003
    Some images on line are not to be used, they have some kind of protection stopping them being shared. Could be that. Oh, and no probs mate.
     
    TheChosenAlpha likes this.
  8. TheChosenAlpha

    TheChosenAlpha Jedi Padawan star 1

    Registered:
    Feb 15, 2020
    In case anybody has similar problems: I figured out why it didn't work before. For me HTML doesn't work. I didn't see that there was a separate button to embed into bb code. Found this when i looked again. When i use image key with this link (image key already included in link), it works like a charm.
     
    Adalia-Durron likes this.
  9. Bazinga'd

    Bazinga'd The Mandalorian / Manager of WNU/CT/Saga star 6 Staff Member Manager

    Registered:
    Nov 1, 2012
    HTML doesnt work? What browser/system are you using?
     
    Adalia-Durron likes this.
  10. TheChosenAlpha

    TheChosenAlpha Jedi Padawan star 1

    Registered:
    Feb 15, 2020
    chrome
     
    Adalia-Durron likes this.
  11. Bazinga'd

    Bazinga'd The Mandalorian / Manager of WNU/CT/Saga star 6 Staff Member Manager

    Registered:
    Nov 1, 2012
    Hmm. I had not known that to be a problem before.
     
  12. Adalia-Durron

    Adalia-Durron WNU Mod - Aussie Queen star 10 Staff Member Manager

    Registered:
    Jun 3, 2003
    I use Chrome and haven't had that issue.....interesting.
     
  13. afterlight

    afterlight Jedi Master star 3

    Registered:
    Nov 4, 2019
    Has anyone had any difficulty getting GIFs to post? I tried to link one today through two different approved media sources via the Media tab and haven't had much luck, so I assume the problem is something I'm doing.
     
  14. Adalia-Durron

    Adalia-Durron WNU Mod - Aussie Queen star 10 Staff Member Manager

    Registered:
    Jun 3, 2003
    I actually just copy and paste them and they work have you tried that? I don't use the codes. ;)
     
    afterlight likes this.
  15. Bazinga'd

    Bazinga'd The Mandalorian / Manager of WNU/CT/Saga star 6 Staff Member Manager

    Registered:
    Nov 1, 2012
    Which media sources?
     
    Adalia-Durron and afterlight like this.
  16. afterlight

    afterlight Jedi Master star 3

    Registered:
    Nov 4, 2019
    I tried both Gfycat and Gifs.com but couldn’t get either to link.
     
    Last edited: May 22, 2020
    Adalia-Durron and Bazinga'd like this.
  17. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    Do you have a url of an example?
     
    Adalia-Durron and afterlight like this.
  18. afterlight

    afterlight Jedi Master star 3

    Registered:
    Nov 4, 2019


    The message I've been getting in preview mode is a "refused to connect" message. That seems to hold true no matter which GIF site I try to link from.
     
    Bazinga'd and Adalia-Durron like this.
  19. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I tried in our Test forum and got the message as well. It might be a setting in the board software but it's a new one on me.
     
    Bazinga'd likes this.
  20. Bazinga'd

    Bazinga'd The Mandalorian / Manager of WNU/CT/Saga star 6 Staff Member Manager

    Registered:
    Nov 1, 2012
    Is it a permissions issue on either end? @LAJ_FETT

    @afterlight Hold tight, we are working the issue and hopefully we can get it resolved.
     
    Last edited: May 23, 2020
  21. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    Looks like it might be a Firefox bug from what I've seen Googling. @afterlight - are you using Firefox, and if so, what version? (You can find the version by going to the Options screen and scrolling down. About halfway down on the general screen there's an 'Firefox Updates' section and you can see your version there). I'm on version 76.01 (64 bit) and Windows 7.
     
    afterlight likes this.
  22. afterlight

    afterlight Jedi Master star 3

    Registered:
    Nov 4, 2019
    I’m actually using Chrome, but thank you for letting me know about this! I’ll see if my browser needs an update of its own.
     
  23. LAJ_FETT

    LAJ_FETT Tech Admin and Collecting/Lucasfilm Ltd Mod star 10 Staff Member Administrator

    Registered:
    May 25, 2002
    I think the Firefox bug was one that was fixed and came back, from what I've seen on the Mozilla support forum. I think I updated to the latest version last week.
     
    afterlight likes this.
  24. Findswoman

    Findswoman Force Ghost star 5

    Registered:
    Feb 27, 2014
    Just doing a quick test of some BBcode, since I just posted a fic chapter whose formatting didn't transfer correctly at all:
    Bold
    italic
    underline
    (EDIT: And this time it worked fine, just not in the thread I posted in... weird, weird, weird!)
     
    Last edited: Jun 23, 2020
    Adalia-Durron likes this.
  25. jasman

    jasman Administrator Emeritus star 4 VIP - Former Mod/RSA

    Registered:
    Aug 29, 1998
    Cheers, everybody! Thanks for using my thread after all these years. Here to help.
     
    Bazinga'd likes this.